Electronics Forum: cp6 servo amp error (Page 1 of 21)

Fuji cp6 servo amp alarm

Electronics Forum | Fri Sep 18 03:02:07 EDT 2015 | linux

Hello everyone. Need urgent help with our cp6, when front door is open servo amp alarm comes up, this error will clear using the reset button. Has anyone any idea how I would go about fixing this issue.

QSP2 servo amp

Electronics Forum | Fri Dec 19 17:11:24 EST 2014 | guts1872

My QSP2 motors keep shutting off with an error message on the screen that says Z1 motion fail. Z safe motion motion failed due to previous error. When homing the heads I observe the servo amp indicator LEDs. They are all green while the gantries are

cp6 communication error

Electronics Forum | Wed Aug 26 23:12:58 EDT 2009 | mysmt

>transmission

cp6 communication error

Electronics Forum | Mon Aug 31 09:53:59 EDT 2009 | fujiphil

after sending all the datas.... proper, program and status... Re-boot the machine...

cp6 communication error

Electronics Forum | Wed Sep 02 08:03:24 EDT 2009 | kircchoffs

disable windows firewall

cp6 communication error

Electronics Forum | Wed Aug 26 17:06:56 EDT 2009 | andoe

when i transmitt data to the cp6 every thing seems to go okay until the end and i get a -- "A21E transmission error". i have checked the cable (i can program my IP3) any ideas? thanks ron

cp6 communication error

Electronics Forum | Sun Aug 30 15:32:33 EDT 2009 | jimmyboz

most fuji error codes are 8 digits, A21E is 2100A21E, it is a report from the MCS that transmission has failed (we knew that) Hit control E from the main screen of the MCS, there should be another error reported from the cp6, ie. 1101000 is x data ou

cp6 communication error

Electronics Forum | Tue Sep 01 05:28:49 EDT 2009 | aj

start skipping out some parts and try to transmit? could be a dodgy part data... Best thing to do is skip out everything except one part and see how you get on with the transmission and work from there. If it transmits start addin a few more until y

servo overflow

Electronics Forum | Tue Feb 01 14:26:53 EST 2005 | johnw

Just for starters you are experiencing a possible closedloop feedback error 1 your motor is on its way out 2 increase the reach pulse in propers 3 check gain of servo mail me for more info

cp6 missing small parts

Electronics Forum | Sun Jan 29 11:59:13 EST 2006 | johnw

Hi Better to check the table calibration and wedges also the rack and pinion gear at the back of the table for control if you go into mechacheck you can set the servo and the calibration data if its an early cp6 its quite simple to set up if its a cp

  1 2 3 4 5 6 7 8 9 10 Next

cp6 servo amp error searches for Companies, Equipment, Machines, Suppliers & Information