Electronics Forum: qsv-1 (Page 4 of 9)

Visual alignment problems on BGA's for QSV-1

Electronics Forum | Wed Apr 11 14:57:31 EDT 2007 | itwasbill

Hi all! We are placing BGA's using a QSV-1 pck and place machine. I believe our profile has the correct information but we continue to get vision results not available when we inspect the part. Our screen appears as follows: NO RESULTS AVAILABLE PAR

Quad QSV-1 error msg

Electronics Forum | Tue May 08 15:00:26 EDT 2012 | jorge_quijano

Hello guys, I have a error message in a QSV-1 machine, when it tuns on "File archive error occurred while reading header of table top:permanent table top", I have no experience with this machine, so no good so far, already escalated to service and wa

Quad QSV-1 randomly destroying Z-rods

Electronics Forum | Fri May 09 05:09:41 EDT 2014 | col_d

We're having an intermittent fault with a QSV-1 where it will on occasions oscillate violently during a run and this usually results in 1 or both Z-rods being destroyed, along with the nozzle currently fitted. This has been on and off for the last 2

Quad QSV-1

Electronics Forum | Wed Apr 08 14:41:35 EDT 2015 | kevinb

I have a Quad QSV-1. When I was teaching the fiducials, an error came up on the screen. ABNORMAL PROGRAM TERMINATION came up. It might have read something different but this was close. It then closed out of the quad program and went to the window

Quad QSV-1

Electronics Forum | Mon Oct 05 21:25:19 EDT 2015 | ngineer

I have a quad qsv-1 machine that I'm trying to get up and running. I cannot get past the Q-Soft part where it wants to create an RT boot disk. I put my 1.44M floppy in drive A:, hit enter, it says it's creating the boot disk and then errors out say

QSV-1 software problem

Electronics Forum | Wed Jul 07 16:58:31 EDT 2004 | bobpan

Steve...I believe if you go into the gui software and go to database...database network config.....then local config.....change that to c:\database. I believe the error is network related and there are workarounds.....let me know....

QSV-1 software problem

Electronics Forum | Thu Jul 08 10:43:24 EDT 2004 | stevecrowley

bobpan, Finally got the Qsoft to work. We were not setting the Shared RAM resources IRQ's, I/O and Memory. Now we are trying to get the RT to talk to the GUI. Will update on our progress

QSV-1 software problem

Electronics Forum | Thu Jul 15 13:58:12 EDT 2004 | stevecrowley

Got the Gui and Rt to talk finally. It was as simple as receding the boards. Evidently they can move in the edge connectors. Thanks all.

QSV-1 software problem

Electronics Forum | Tue Jul 27 15:39:53 EDT 2004 | jwdyer

Do any of you know of a third party TYCO support person in the midwest or northern United States? I need Mirae and Q-Soft training. THanks.

quad 1000 error

Electronics Forum | Fri Feb 03 12:53:19 EST 2006 | MazinK

Hello BobPan, I sent you a message yesterday ! I was wondering !did you get it regarding QSV 1 Plus. Please Advise!


qsv-1 searches for Companies, Equipment, Machines, Suppliers & Information