Electronics Forum: tried (Page 9 of 897)

Mydata support

Electronics Forum | Fri Apr 14 13:41:21 EDT 2006 | cyber_wolf

I have tried it in the past and had the same problem. Just try to call them directly. Are you on an off shift or something ?

First documented case of tin whisker formation

Electronics Forum | Wed May 17 17:01:56 EDT 2006 | stepheniii

Rob, it's not psuedo science, it's business. They have a problem, and have evidently tried a solution based on applying for an exemption. It's probably cheaper than trying every other possibility. I think it's the EU with the psuedo science to back

SMT optimization and improvement

Electronics Forum | Fri Feb 09 03:14:19 EST 2007 | Pana user

Have you tried using PanaPro software to do optimization? Pick and Throw? Try adjusting the recog lighting..

Reflow oven temperature

Electronics Forum | Wed Oct 11 20:52:51 EDT 2006 | psgill

Guys, Any of you tried running different setting on the top & bottom side temperature on the reflow oven. I'm trying to address uBGA coplanarity issue using this method. Assume board are flat. Any inputs?

Streaking at Screen Printing

Electronics Forum | Fri Dec 15 07:37:07 EST 2006 | realchunks

Try changing blades. If still a problem, move job to another printer and cross feed to your existing line. If all else fails, try buying a new stencil. You could get new by Monday.

Wave flux and profiling

Electronics Forum | Tue Dec 19 10:08:10 EST 2006 | George

Grant, Why don't you try a water-base flux which is No-clean, VOC-free also? I have tried the 270WR flux from AIM with good results even on lead-free process. My $0.02, George

TNT-A capacitors placement problem at CP-6

Electronics Forum | Wed Dec 27 02:27:41 EST 2006 | _____

Vision Type 12 may work also. You may want to try vision type 20 with backlight calling out the leads. Or you could use a black nozzle and try VT:180.

internal tray feeder

Electronics Forum | Tue Feb 13 12:37:53 EST 2007 | slthomas

Are you referring to a feeder or just a platform to place trays on? I'm looking at a used Topaz purchase right now and am trying to make sure I understand the language. Have you tried any of the refurb houses for this stuff?

XP Slow Loading Data

Electronics Forum | Tue Mar 06 08:03:23 EST 2007 | dscott

Try deleting the Production Data if you have not already tried that and do not need it..... Open the Production menu, click production data, select and delete.

Fuji CP6 Issues, Questions

Electronics Forum | Wed Jun 13 17:39:59 EDT 2007 | mika

Hi Shrek! Try this link: http://en.wikipedia.org/wiki/Blog ..try to better understand what type of forum you are into.. /Mika


tried searches for Companies, Equipment, Machines, Suppliers & Information