Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


NXT head H04 placing problem

Views: 1383

#81798

NXT head H04 placing problem | 22 January, 2019

Hello, The problem is with NXT head H04. So there are 4 nozzles that take elements and place them on the PCB.The problem is that it does not randomly place the already taken element on the PCB.The nozzle take element and going to place it, but does't and the element is still on the nozzlе and the PCB is coming out from the NXT without one element and without errors(witch is mistery)There is good vacuum. The nozzles are good. Any ideas? Its not on every pcb, its randomly on every fifth maybe

reply »

#81805

NXT head H04 placing problem | 23 January, 2019

Do you have a spare head? or have you tried swapping the head to a different module? Is it always the same component (element)? Inspect the component under a scope / perhaps a packaging / adhesive issue. If the component is staying on the nozzle what happens when it returns to the feeder(s) to pick up more parts? Just some thoughts.

reply »

#81807

NXT head H04 placing problem | 23 January, 2019

The nozzle starts to put the component. The component touches the glue on the board, the head doesn't place the component and it raises it and the component continues to stand on the nozzle -> next step, if the nozzle have to take the same component, the nozzle is going to take it and the both components stick together(one over the other) and the nozzle places them like this stick together. So there is nothing in one place, and on another there are two stuck components.I can post pictures too, but later.

reply »

#81808

NXT head H04 placing problem | 23 January, 2019

Is it possible to have too much grease on mechanical valves and because of that something has been clogged? Or mechanical valve O-rings to be a problem? https://imgur.com/a/ZHShMAH https://imgur.com/a/SzAWIL0

reply »

#81809

NXT head H04 placing problem | 23 January, 2019

Hello

Sounds to me that the problem might be with vaccum and lot of it, after the component is place theres a small amount of air that pushes the component away from the nozzle in MYDATA we call it a kiss in my facility, have you check that the air that "puffs" to free the component is working, and check the amount of vaccum in the system.

well that's my two cents! Cheers!

reply »

#81823

NXT head H04 placing problem | 28 January, 2019

The problem was in mechanical valve O-rings. I replaced the valves and the problem disappeared.

reply »

#81838

NXT head H04 placing problem | 30 January, 2019

Sounds to me that the issue may be with vacuum and part of it, after the segment is put there's a little measure of air that pushes the segment far from the spout in MYDATA we consider it a kiss in my office, have you watch that the air that "puffs" to free the segment is working, and check the measurements of vacuum in the framework.

reply »

pcb inspection, aoi, spi - asc international

Flying Probe Probe Tester with AOI