Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Siplace 80 F5 Placing off on Calibration Plate & SMEMA Issue

Views: 1345

#82482

Siplace 80 F5 Placing off on Calibration Plate & SMEMA Issue | 2 May, 2019

Hello All,

I am having a issue with Siplace 80 F5 with parts placing of in the X direction after I do Zero Point Correction with tool and Full Calibration. I also do the Gantry Zero Point correction and parts still place off in the X about .200mm to the right. If anyone has any ideas to try please let me know.

Also, Having problem with the F5 not wanting to except boards from the previous machine. Have SMEMA cable in right, replaced cable still wont transfer. Shut both machines down still wont transfer. Is there anything i can check. Wondering if this connects down to the K2 relay and one of the connections went bad. Please let me know if you have any suggestions.

Thanks,

Ryan

reply »

#82490

Siplace 80 F5 Placing off on Calibration Plate & SMEMA Issue | 6 May, 2019

Is the belt tension right? Are the axes tacho - acceleration right?

On the F5 with output conveyor problem seems to be K2 relay problem. If you are open-closed the door (stop and restart the controlling) helps, the K2 is the problem.

reply »

#82492

Siplace 80 F5 Placing off on Calibration Plate & SMEMA Issue | 6 May, 2019

Hi Kristof,

I checked the tacho everything is ok with that, its reading a constant 0 -0 and belt tension looks good. Not sure what else to try.

The smema problem is that it will not accept a board from the previous S20. Ive changed smema cables, shutdown both machines and still wont communicate from one another.

Thanks, Ryan

reply »

Electronics Experts Needed - Contract Jobs - We have Electronics Auditor positions available now!

SMT machines spare parts

used pcb assembly equipment - lel semi