Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


MYDATA MY15E:F-MOT-MSETDYN conveyor transport/1250: amplifier DC-link too high

Views: 912


MK

#83010

MYDATA MY15E:F-MOT-MSETDYN conveyor transport/1250: amplifier DC-link too high | 17 July, 2019

I am looking for some help for where to look to fix this MY15E problem.After hardware initiation appear F-MOT-MSETDYN conveyor transport/1250: amplifier DC-link too high.Any suggestions? Thanks

reply »

#83014

MYDATA MY15E:F-MOT-MSETDYN conveyor transport/1250: amplifier DC-link too high | 17 July, 2019

Check the MOT board. You can usually swap out the individual MOT boards, and see if the problem moves. If it does, you can isolate which board has gone bad.

You can also check the encoder on the conveyor, to make sure that is still working correctly/connected correctly.

In the maintenance console, you should be able to view the encoder counts (it's been awhile since I looked at those menus, so, I can't remember exactly where).

Likely problems: 1. MOT card 2. Encoder 3. Loose wire

Cheers, ..rob

reply »


MK

#83016

MYDATA MY15E:F-MOT-MSETDYN conveyor transport/1250: amplifier DC-link too high | 18 July, 2019

hank you for the tips. MOT boards have already changed. The sensor on the conveyor responds. In service mode, the WIDTH MOTOR - OK, HOLD MOTOR - OK, SET CONVEYOR - OK, only error TRANSPORT - F-MOT-MSETDYN conveyor transport / 1250: amplifier DC-link too high. Thanks

reply »

IPC Certification Training Schedule IPC Questions and answers

Electronics Equipment Consignment