Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.

Quad QSV-1 - Several TEP1 faults during Startup

Views: 238


Quad QSV-1 - Several TEP1 faults during Startup | 8 August, 2019

Hi everyone, I was recently trying to troubleshoot a bad floppy driver on our QSV-1, which actually worked, I was able to read floppy drives but for some reason it all went downhill when one of the green LED's turned off and another red LED turned on.

This is the LED configuration at the moment:

5 TOP RED LEDs (From top to bottom): 1-ON / 2-ON/ 3-OFF/ 4-OFF/ 5-OFF

All the green LEDs are off.

As to the fault being displayed this is what I get: Tep1 - Send Status command failed TepController1 - Initialization: Communication Failure Tep1 - Send Rail Cal command failed.

I've tried reseating the TEP board and swapping with a different one, LED pattern stays the same.

I read a post by bob where he teaches how to flush the bram but unfortunately there's no "RT" folder inside my "2kla" folder.

Any ideas?

By the way, before booting to the actual interface I get an error stating "Floppy Drive 0 Failure" Press Any Key to Continue. This was happening before the TEP1 failure so I don't think there's any relation with it.


reply »

Metcal soldering rework

Large PCB Dispensing System