Printed Circuit Board Assembly & PCB Design SMT Electronics Assembly Manufacturing Forum

Printed Circuit Board Assembly & PCB Design Forum

SMT electronics assembly manufacturing forum.


Universal 4796 HSP Users & 0402's

#34861

Universal 4796 HSP Users & 0402's | 9 June, 2005

DO you guys place your 0402's at the same speed as your 0805 and 0603's? We are getting a lot of failures on managemet data "A" and "D" on our 0402's when we run them at highspeed. (the standard .10s tac time)

A way to reduce and not totally eliminate this problem is by using a tac time of .15s. Again, this problem is with 0402's only.

Thanks in advance for any feedback you can provide.

reply »

Jason Fullerton

#35007

Universal 4796 HSP Users & 0402's | 16 June, 2005

Check your pick height/depth. Check your feeder alignment. We run 0402s at 0.10 tact.

We run 0201s at 0.20 tact, but only because I don't require any more throughput - I have placed them at 0.10 during testing, and there are companies that place them at 0.10 tact all day.

This message was posted via the Electronics Forum @

reply »

vickt

#35045

Universal 4796 HSP Users & 0402's | 21 June, 2005

Verifying pick height is a good start. Are you using the proper nozzle (81) and feeder (yellow)? How was the comp lib created? If you continue to have any problems, I would suggest copying an 0402 from the master library. You can also call UIC's tech support line at 1-800-842-9732 or send a request to HSPTECHS@UIC.com

reply »

best reflow oven

 Reflow System