Electronics Forum: 10102 (Page 1 of 2)

Omniflo 5 conveyor

Electronics Forum | Mon Mar 20 11:48:21 EST 2006 | Chunks

jdengler may be right. Had a 10 zone do the same thing. It was a couple links in the chain.

Omniflo 5 conveyor

Electronics Forum | Sat Mar 25 15:27:21 EST 2006 | Mike ZIG

Hi all, What is the best oil to lubricate the chain ? Mike

Omniflo 5 conveyor

Electronics Forum | Mon Mar 27 07:36:15 EST 2006 | Loco

Soltec prescribes Turmofluid 40b. Seems to work ok.

Omniflo 5 conveyor

Electronics Forum | Mon Mar 20 09:28:47 EST 2006 | PWH

We just went through this exact same problem on an OmniFlo. We did all the stuff Marc talks about and the problem went away completely. As Marc states, clean the chain guides! You will will see lots of junk near the last zones(s).

Omniflo 5 conveyor

Electronics Forum | Thu Mar 23 07:55:10 EST 2006 | Peter

We had the problem for � a year, and cleaned everything. We replaced the DART-control unit, and have not seen the problem since

Omniflo 5 conveyor

Electronics Forum | Thu Mar 23 23:21:10 EST 2006 | AR

100 cm/min) the motor runs without complaint. Too bad we run the conveyor as slowly as 10 cm/min... I'll try replacing the control board next when I get my hands on one.

Omniflo 5 conveyor

Electronics Forum | Fri Mar 24 08:10:12 EST 2006 | mapell

Hi AR Nice job on the chain/rail cleaning. I would contact Speedline Electrovert tech support, 800.737.8110 to assist in trouble shooting. They can walk you through using a meter to measure input and output current to the SC card and make sure tha

Omniflo 5 conveyor

Electronics Forum | Mon Mar 27 09:35:11 EST 2006 | cyber_wolf

The only problem with the Tribol is PB Free profiles. At thses temps, the Tribol smokes and stinks bad. It also has a tendancy to carbonize. I find myself having to use easy off to clean the chains.

Omniflo 5 conveyor

Electronics Forum | Mon Mar 27 11:24:59 EST 2006 | mac

Had similar issue with Omniflow. Was actually jostling tall electrolytic caps off of pads. Found that idler sprockets/pulleys needed lubed.

Omniflo 5 conveyor

Electronics Forum | Tue Mar 28 04:49:39 EST 2006 | AR

All's well that end's well: I replaced the Dart speed controller card and the problem disappeared completely. But no harm in giving the chains and the rails a thorough scrub although they weren't the culprit in this case. Many thanks to everyone for

  1 2 Next

10102 searches for Companies, Equipment, Machines, Suppliers & Information

Blackfox IPC Training & Certification

Nozzles, Feeders, Spare Parts - Siemens, Fuji, Juki, Yamaha, etc...
Sell Your Used SMT & Test Equipment

Easily dispense fine pitch components with ±25µm positioning accuracy.
2024 Eptac IPC Certification Training Schedule

Software for SMT placement & AOI - Free Download.
Selective soldering solutions with Jade soldering machine

High Precision Fluid Dispensers