Electronics Forum: ac servo motor (Page 1 of 15)

Need servo motor for Yamaha YG100R machine

Electronics Forum | Thu Oct 16 15:23:09 EDT 2014 | davef

Search yamaha+motor here: http://www.smtnet.com/parts/

Need servo motor for Yamaha YG100R machine

Electronics Forum | Thu Oct 16 04:46:46 EDT 2014 | haiae

I'm looking for a new or used servo motor for my Yamaha YG100R PnP machine with original model: Q2GA04006VXS2C (Sanyo denki ) If anyone can offer it please contact me ASAP. Thanks & best regards,

Samsung CP45 Swing Mirror motor replacement

Electronics Forum | Mon May 16 00:33:18 EDT 2016 | wesleyintelli

Our CP45 swing mirror motor (Panasonic AC Servo Motor: MSMA012A3A) recently jammed and required replacement. I replaced the motor with a new one however it won't home. A link to a video of the motor attempting to home can be seen below. I am wonderin

servo overflow

Electronics Forum | Mon Jan 31 13:02:43 EST 2005 | jgarver1

Do you have an extra VME Servo Board to try? Servo Overflows are not as common as Over Currents or hard amplifier failures. They seem to be resolved by replacing the servo board and not the amp or motor. My $.02

servo overflow

Electronics Forum | Tue Feb 01 14:26:53 EST 2005 | johnw

Just for starters you are experiencing a possible closedloop feedback error 1 your motor is on its way out 2 increase the reach pulse in propers 3 check gain of servo mail me for more info

servo overflow

Electronics Forum | Mon Jan 31 10:09:53 EST 2005 | jimmyb

1. Is it reset-able (without power down)? 2. Is this a CP41 or CP42 (only 1 D motor)? 3. Any pattern, or just random? 4. How often, once a PCB, once a hour, etc?

IP2 placing parts shifted after servo fixed?

Electronics Forum | Mon May 04 14:24:12 EDT 2009 | jimmyboz

Ok, So, If all the servo amps on H1 remained on H1 and the amp you changed is on H2, I have to guess the shifting on H1 is unrelated to the servo prob. Is the shifting unsolderable? if it just looks bad but will reflow, it may have been occurring f

QSP2 servo amp

Electronics Forum | Fri Dec 19 17:11:24 EST 2014 | guts1872

My QSP2 motors keep shutting off with an error message on the screen that says Z1 motion fail. Z safe motion motion failed due to previous error. When homing the heads I observe the servo amp indicator LEDs. They are all green while the gantries are

Jukie FM-740 AC servo drive

Electronics Forum | Thu Oct 04 07:46:11 EDT 2018 | gpascolla

I do agree

Jukie FM-740 AC servo drive

Electronics Forum | Wed Oct 03 15:43:24 EDT 2018 | gpascolla

We have a Juki FM-740 that we just received that will boot up fine when it wants to origin the servo drive does not engage. Nothing lights up but I do have power to all 3 units (X, YL and YR).

  1 2 3 4 5 6 7 8 9 10 Next

ac servo motor searches for Companies, Equipment, Machines, Suppliers & Information