Electronics Forum: axis (Page 1 of 95)

QUAD 4C T axis

Electronics Forum | Thu Jul 31 03:20:29 EDT 2008 | miroyu

Hi everyone I have Quad 4C with following problem. When I run machine "cold start" first power up it will run and initialize but after if I turn it off and back on it will NOT initialize. Z axis will push nozzle down and it will remain i that posit

QUAD 4C T axis

Electronics Forum | Wed Mar 25 18:29:47 EDT 2009 | badnewz

My Quad IVc's will also do the same thing. Mine are equipped with CyberOptics scanners, not QuadAlign. The Cyberoptics scanners do go bad and once they do, they get very warm to the touch and at the same time, if the Quad is reset, the theta axis wil

screen printer x axis

Electronics Forum | Fri Sep 17 11:16:58 EDT 1999 | Rob Moats

HI everyone, We are using a Siemens ap-25 screen printer, in the past we have not had any problems with adhesive placement until a couple of weeks ago. It seems the x axis has decided that it should be set somewhere between .00085 and .00150. No

QUAD 4C T axis

Electronics Forum | Sat Aug 02 15:00:12 EDT 2008 | miroyu

I built aluminum cage add ground wire to it but my problem is not gone!Also , video is not in focus.How can I make it right.Does this shows that quadalign board is foulty? Any comments PLS? Thank you Miro

QUAD 4C T axis

Electronics Forum | Mon Aug 04 08:02:39 EDT 2008 | leemeyer

Miro, The video has nothing to do with the Quadalign. On a good startup and with no nozzle installed run a "Function 30" and post numbers that you get on the handheld terminal. On a bad startup (nozzle in the down position) press the re button on t

QUAD 4C T axis

Electronics Forum | Thu Jul 31 07:28:04 EDT 2008 | leemeyer

This sounds like a Quadalign problem. Upon startup the Quadalign system checks runout of the Z-rod and tries to find the tip of the nozzle. It will keep lowering the Z-rod and looking for the tip until it hits it's limit. Check and see if the Quadali

QUAD 4C T axis

Electronics Forum | Thu Jul 31 10:37:25 EDT 2008 | 18424

I agree with RLM. What i have seen is that quad had a problem with the gounding system of the quad align unit. An additional ground wire was added at the quad align cage,and to the PCB located inside the front right access panel. I don't have a machi

QUAD 4C T axis

Electronics Forum | Thu Jul 31 10:45:13 EDT 2008 | miroyu

thank you very much. In my case quadalign board is at rear right corner but it does not have cage just is fitted on vertical aluminum metal sheet plate.I will add ground wire to the board and aluminum plate from machine ground. I will post what is o

QUAD 4C T axis

Electronics Forum | Mon Aug 04 04:58:23 EDT 2008 | stiva

Hi Sound like the same problem that i had. The machine after it had warmed up when initialising would drive the z rod down with the quadalign on checking for the nozzle height (I think). To me it seemed like an overheating problem as after allowin

Fuji IP3 alarm x1 axis

Electronics Forum | Wed Mar 06 10:58:24 EST 2013 | orlando216

Yes I can move the x1 axis, and there is no error code.

  1 2 3 4 5 6 7 8 9 10 Next

axis searches for Companies, Equipment, Machines, Suppliers & Information