Electronics Forum: cabl (Page 51 of 55)

F4G setup: cannot connect to local socket error?

Electronics Forum | Thu Feb 11 18:51:49 EST 2010 | rodrigo

Hi All, I'm setting up the F4G software for our line (currently using MCS30). I made an adapter to connect the CP4 line (that was connected to the MCS30) to the PC. Then I tried to transmit a program but I keep getting this error: 41A27F9D: Error o

AIS3500 on GSM1

Electronics Forum | Fri May 14 09:34:18 EDT 2010 | lockj69w

This procedure is from UIC's knowledge base. TO run Diagnostics on AISI 3500 vision. Use of this procedure will require reloading of vision executive once complete. 1. verify PC1 COMM2 is connected to COMM2 on the RADISYS board in slot 1 of VME chass

Mydata TP11-UFP won't initialize

Electronics Forum | Thu Jan 06 12:41:37 EST 2011 | bk

That depends on what service screen you are using there are 2 of them.One is the exit to service under your exit prompt. The other is an extended version of the service program and you have to exit tpsys under the exit prompt and type in service -x w

Quad IVC Laser align init problem

Electronics Forum | Mon Sep 24 20:34:46 EDT 2012 | saduquette

Hi All, I have a Quad 4C that the quadalign processor started acting up on. Where the Hand Held Progrmmer would hang at "Laser Align Init" when you first turn the machine on. A couple of times I was able to get it running by pressing the re

Mydata (TP9-2U) problem

Electronics Forum | Mon May 13 10:08:44 EDT 2013 | rgduval

I've heard that MyData is no longer supporting the TP's, so, getting a new motor might be a difficult proposition. If you can find the motor manuf/part number on the motor itself, you can likely find it on line somewhere...Google the p/n should do i

Quad 4C completely hangs on power up

Electronics Forum | Mon Dec 30 21:38:56 EST 2013 | jkoughan

I've got a scary one for you guys and desperately need your help - We just purchased a second Quad 4C and had some communication problems when we first turned it on (we're still working on that issue). To chase down the problem, we decided to start

my12 motor amplifier channel a error

Electronics Forum | Fri Jan 10 11:32:52 EST 2014 | rgduval

Hi, Hans, I would have suggested swapping the MOT card out to see if that fixes the issue (or, changing the MOT card with another one to isolate the card), but, it sounds like you've already done that. I'm surprised that MyData would point you towa

MY12 F-MOT-MSETDYN x/12: Position Counter Dead

Electronics Forum | Thu Sep 04 09:40:14 EDT 2014 | rgduval

I'm surprised MyData is pushing the service call. They're usually pretty good at walking you through some troubleshooting steps before going straight to the service call. So, the failure sounds like an encoder failure; the encoders are attached to

DEK Horizon 03i

Electronics Forum | Sat Sep 06 07:20:37 EDT 2014 | gascon5383

I have an issue with this DEK printer our company has been having for over a year now. It seems that DEK can’t narrow down what the issue actually is as well. The printer is a DEK Horizon 03i 09 SP13 P02. We are having an issue with the camera.

DEK Horizon 03i

Electronics Forum | Fri Aug 28 11:39:23 EDT 2015 | dlee87

I have an issue with this DEK printer our company > has been having for over a year now. It seems > that DEK can’t narrow down what the issue > actually is as well. The printer is a DEK Horizon > 03i 09 SP13 P02. We are having an issue with


cabl searches for Companies, Equipment, Machines, Suppliers & Information