Electronics Forum: cognex not running (Page 1 of 7)

Wave Pre-heater not working

Electronics Forum | Fri Jun 15 13:43:48 EDT 2007 | realchunks

I do want to run a profile, but they won't give > up the machine long enough for me to run one. > The boards that we are running through the wave > are large boards, with large caps, and large > transformers on it. We're building highend power

Solder not reflowing properly

Electronics Forum | Thu Aug 28 11:13:53 EDT 2008 | janz

Have you tried to run the same process but with diffrent solder paste manufacturer.? This give you information whether paste is ok. Try also print paste on the bare board and run through reflow oven. Check 2-3 boards. Is it the same places where i

Mydata feeders not compatible

Electronics Forum | Thu Feb 14 17:00:42 EST 2013 | richardc

I am trying to use Mydata TM8C feeders that work fine on a TP93 running 1.6.18 TPsys but are not recognized by a TP94 machine running 1.4.7 TPsys. I get a green flashing light instead of a solid green. I can initialize the hardware but can not proc

Wave Pre-heater not working

Electronics Forum | Fri Jun 15 12:37:53 EDT 2007 | ed_faranda

I do want to run a profile, but they won't give up the machine long enough for me to run one. The boards that we are running through the wave are large boards, with large caps, and large transformers on it. We're building highend power amps that

BGAs not reflowing??

Electronics Forum | Tue Nov 06 12:38:26 EST 2007 | ck_the_flip

Tony, search the archives for "hybrid profile". There's alot of good info. in there about running Lead-Free BGA's in a Lead process.

RF board not soldered

Electronics Forum | Mon Oct 20 07:29:17 EDT 2008 | hussman

I assume you mean soldered and not welded. If the one pad that is having problems has a via hole next to it, it probably has more copper around it. Try running a hotter profile.

Mydata feeders not compatible

Electronics Forum | Fri Feb 15 08:31:03 EST 2013 | cyber_wolf

I believe you need 1.5.13 or higher if I'm not mistaken to run the mags with the button upgrade. There is no way around it that I am aware of.

MyData DPak not placing

Electronics Forum | Mon Jul 29 09:43:31 EDT 2013 | cyber_wolf

First figure out which centering phase it is using when the part gets rejected. Then run the machine in step mode and watch whats going on.

BGAs not reflowing??

Electronics Forum | Tue Nov 06 11:46:38 EST 2007 | aj

Hi Tony, You should search the archives as there is a lot of threads on this topic. A couple of quick checks - 1 - Are you running a Leadfree Process ( if you are not Leadfree maybe the BGA is ? ) 2 - Check your reflow profile is hitting all the

BGAs not reflowing??

Electronics Forum | Wed Nov 07 09:19:16 EST 2007 | pjc

Could be not enough peak temp. Do you have a profiler? I'd measure at the BGA joints- drill under board to get access to BGA solder joints and embed a couple of thermocouples with hi-temp solder, then run your profile to see max. temps. and that prof

  1 2 3 4 5 6 7 Next

cognex not running searches for Companies, Equipment, Machines, Suppliers & Information

Online IPC Training & Certification

Have you found a solution to REDUCE DISPENSE REWORK? Your answer is here.
Online IPC Training & Certification

World's Best Reflow Oven Customizable for Unique Applications
SMT spare parts - Qinyi Electronics

MSD Dry Cabinets
Jet Printing and Cleaning Challenges

Easily dispense fine pitch components with ±25µm positioning accuracy.