Electronics Forum: f-mot (Page 1 of 7)

MYDATA F-MOT-MOVE X/245 Motor drive inhibited

Electronics Forum | Thu Oct 11 06:09:50 EDT 2018 | mk15

hello, Does anyone know about the error F-MOT-MOVE X/245 Motor drive inhibited. The machine hardware initiation ready and approximately an hour later, you will see an error. Thanks

MYDATA MY15E F-MOT-MOVE X/250 problem

Electronics Forum | Fri Nov 22 00:09:29 EST 2019 | mk15

I am looking for some help for where to look to fix this MY15E problem. 1. after hardware initiation appear - F-MOT-MOVE X/250: Motor speed out of control (photo1). 2. in service mode when x motor initiate appear - F-MOT-MSETDYN X/12: No axis movemen

F-MOT-MSETDYN Theta/12: No axis movement detected by transducer

Electronics Forum | Fri Feb 14 16:55:07 EST 2020 | bilalfarooqi

Thanks so much Bruce and thanks Rob.

MYDATA MY15E F-MOT-SETDYN Z/3: Upper end point outside limit

Electronics Forum | Thu Oct 11 00:11:49 EDT 2018 | mk15

I am looking for some help for where to look to fix this MY15E problem. We started the machine after the weekend and this error code comes. F-MOT-MSETDYN z/3: Upper end point outside limit. Any suggestions? Thanks

MYdata 15E F-Mot error

Electronics Forum | Fri May 24 11:34:08 EDT 2019 | jstebbs89

Running a Mydata 15E and in the middle of a board the machine will freeze. Restart the machine and try to initiate the hardware, get an error message of F-MOT-MSETDYN X/163: Illegal value of DSP command arguement I've check all the connections on t

MYDATA MY15E:F-MOT-MSETDYN conveyor transport/1250: amplifier DC-link too high

Electronics Forum | Wed Jul 17 02:31:30 EDT 2019 | mk15

I am looking for some help for where to look to fix this MY15E problem.After hardware initiation appear F-MOT-MSETDYN conveyor transport/1250: amplifier DC-link too high.Any suggestions? Thanks

MYDATA MY15E:F-MOT-MSETDYN conveyor transport/1250: amplifier DC-link too high

Electronics Forum | Thu Jul 18 00:08:31 EDT 2019 | mk15

hank you for the tips. MOT boards have already changed. The sensor on the conveyor responds. In service mode, the WIDTH MOTOR - OK, HOLD MOTOR - OK, SET CONVEYOR - OK, only error TRANSPORT - F-MOT-MSETDYN conveyor transport / 1250: amplifier DC-link

MY 9 error F-MOT-MSETDYN X/163

Electronics Forum | Thu Mar 23 13:36:30 EDT 2023 | tomdegas

Running a Mydata MY 9 and trying to Restart the machine and try to initiate the hardware, get an error message of F-MOT-MSETDYN X/163: Illegal value of DSP command argument. It seems to be related to the x drive. I've check all the connections on

MY12 F-MOT-MSETDYN x/12: Position Counter Dead

Electronics Forum | Wed Sep 03 15:18:12 EDT 2014 | chemers

I am looking for some help for where to look to fix this MY12 problem. We started the machine after the weekend and this error code comes up during initialization. F-MOT-MSETDYN X/12: Position counter dead MyData tells us our only option is to have

F-MOT-MOVE X/156

Electronics Forum | Mon Aug 05 09:39:07 EDT 2019 | filipblad

Hi, I'm getting the F-MOT-MOVE X/156 error on our MY12 pick'n place. The manual tells me its an hardware issue. I found another thread on here where someone had a similar issue and they found out it was a power subbly issue. If I open the service pro

  1 2 3 4 5 6 7 Next

f-mot searches for Companies, Equipment, Machines, Suppliers & Information