Electronics Forum: motor and x (Page 1 of 40)

IC Programming and taping

Electronics Forum | Thu Aug 21 08:50:41 EDT 2003 | x

In Hollis NH: http://www.sourceelectronics.com/

IC Programming and taping

Electronics Forum | x |

Thu Aug 21 08:51:58 EDT 2003

IC Programming and taping

Electronics Forum | Thu Aug 21 08:52:16 EDT 2003 | x

Tel: 603-595-2906

Loud humming noice from X-Wagon motor

Electronics Forum | Fri Oct 28 10:58:26 EDT 2011 | emeto

Hi, 1. Lubricate X shafts or gears or whatever you have on the machine. 2. Clean X encoder 3. Change motor 4. Change card

Loud humming noice from X-Wagon motor

Electronics Forum | Fri Oct 28 04:14:18 EDT 2011 | kenmar

I have a loud humming noise coming from my MY12 X-Motor ( Like when a motor is not locked in and it hunts). This noise is not all the time but only sometimes especially with fine placement!! What can it be? I do not want to change the Motor to find o

Loud humming noice from X-Wagon motor

Electronics Forum | Fri Oct 28 13:27:58 EDT 2011 | kmakiya

Check to see if the mount precision is set to high in the package acceleration field. We set this to normal and the oscillation went away. I wonder if slowing down the x-axis would help.

Loud humming noice from X-Wagon motor

Electronics Forum | Mon Oct 31 02:36:01 EDT 2011 | kenmar

Thanks , If you reduce the placement precision the X-Axis does not make any noise but than I had placement /pickup problems when it comes to Ic's.Slowing down did not make any difference.

Loud humming noice from X-Wagon motor

Electronics Forum | Sat Oct 29 14:33:34 EDT 2011 | tech1

Try swapping out the motor controller boards and see if the problem moves. More than likely it is the motor, coupling or the encoder. Some of the suggestions about reducing the acceleration in the package is a good idea but this will not provide a lo

Loud humming noice from X-Wagon motor

Electronics Forum | Mon Oct 31 02:38:18 EDT 2011 | kenmar

Hi Phil, Thanks I will contact Mydata to see about a possible software upgrade.

Loud humming noice from X-Wagon motor

Electronics Forum | Mon Oct 31 02:41:34 EDT 2011 | kenmar

Yes removing the accuracy stops the problem but than we have pickup/placement problems especially on I.cs I cannot switch over the cards since there is only one 3A card in the machine and I think it is unique. Thanks

  1 2 3 4 5 6 7 8 9 10 Next

motor and x searches for Companies, Equipment, Machines, Suppliers & Information