Electronics Forum: my12 (Page 1 of 16)

my12 motor amplifier channel a error

Electronics Forum | Wed Jan 29 13:01:04 EST 2014 | tech1

Back when the Linear Y wagons first came out Mydata had problem with the original Y amplifier and were swapping out the complete box for customers who had problems. There was also a problem with the encoder that resulted in the same type of errors yo

my12 motor amplifier channel a error

Electronics Forum | Wed Jan 29 18:41:22 EST 2014 | alphatronique

Hi did you look for mechanical issue like friction somewhere ? when init i use very low force buy much more while running that may explain wly machine work in production fur fail only on init i face that whit flex cable that make just little fr

my12 motor amplifier channel a error

Electronics Forum | Fri Jan 10 15:33:57 EST 2014 | hans88

Hello Rob, Thanks for your fast reply. I will check the parts you mentioned. You were right about the mot card we swaped it with a new one but that made no difference. Today we tried to find were the problem could be we: - removed the j1, j2 and

my12 motor amplifier channel a error

Electronics Forum | Fri Jan 10 03:33:42 EST 2014 | hans88

hello people, we have a my12 wich has a problem it gives the following error during hardware initialization: F-MOT-MSETDYN Y/1236 :Motor amplifier channel a error. after this error it says hardware initialization failed. this prevents us of using

my12 motor amplifier channel a error

Electronics Forum | Fri Jan 10 11:32:52 EST 2014 | rgduval

Hi, Hans, I would have suggested swapping the MOT card out to see if that fixes the issue (or, changing the MOT card with another one to isolate the card), but, it sounds like you've already done that. I'm surprised that MyData would point you towa

MY12 tpsys shutdown

Electronics Forum | Tue Nov 08 14:20:39 EST 2005 | OverTheHill

"We have four new MY12's running version 2.4.3i software." New? Call MyData, dumb-ass.

MY12 tpsys shutdown

Electronics Forum | Fri Nov 18 13:57:24 EST 2005 | cyber_wolf

Its funny we are talking about this. I just had an operator come tell me there is a problem with our MY12....Guess what ... He tells me it is happening once a shift.

ELECTRICAL TEST MYDATA MY12

Electronics Forum | Wed Jun 05 05:14:32 EDT 2019 | chafik

Hi guys, does anybody can help me out to activate the electrical test on my machine "mydata my12", i don't have this option, but i heard that there is a trick to activate this option. Thank you

MY12 tpsys keeps rebooting

Electronics Forum | Tue Apr 25 00:01:40 EDT 2017 | tomwd

Hi everyone, I am new to My12 pick and place. I have MY12 machine shutdown during run. Since then when I power up the machine, the TPSYS keeps rebooting, and never completing Initiate Hardware phase. I suspect that it is a hardware issue rather than

Super M.O.L.E or Slim KIC 2000 for oven profiling?

Electronics Forum | Tue Jul 30 18:26:38 EDT 2002 | burb1999

MYDATA MY12 for the pick and place

  1 2 3 4 5 6 7 8 9 10 Next

my12 searches for Companies, Equipment, Machines, Suppliers & Information