Electronics Forum: mydata error (Page 16 of 19)

Re: S.P.C. For Pick Place (Smt)

Electronics Forum | Thu Aug 12 17:03:44 EDT 1999 | Brian Wycoff

Q.C. manager asking me about spc's for Mydata Pick & Place. Other then Visual inspection, is there other ways to automate placement inspction? Thanks Sure! There are a few automated vision systems available today that co

Mydata Mount Tools

Electronics Forum | Fri Dec 28 16:42:04 EST 2001 | johnthor

While we have nowhere near the volume you do we have bent 2 A-14s in 3 years. One was definitely operator error in that a tape holder arm was left floating the other is unknown as this particular (ex)operator wouldn't admit to knowing the time of da

MYData placement variations

Electronics Forum | Mon Jul 03 00:03:11 EDT 2006 | grantp

Hi, I found accuracy issues with MYDATA's but your's seem a bit excessive, and might be something else. I often found when setting up a board that was panalised that if it was done wrong, you would get a slight error on one side of the panel because

Mydata M12 issue

Electronics Forum | Mon Oct 05 10:29:38 EDT 2009 | cyber_wolf

I ended up finding that there were broken chords on the X-belt. I replaced it and all is good. Rob, Mydata is right. You can indeed end up spending lots of time and money trying to chase a transducer error. Things I would look at: 1. Lubing the X b

Mydata (TP9-2U) problem

Electronics Forum | Tue May 07 16:19:47 EDT 2013 | dyoungquist

The "25v reads 3V" part of the error message may be your clue. Since the machine runs for a while and then shuts down, something may be failing after it warms up. "F-AXIS-182:C-AXIS NOT properly out when expected" refers to the centering jaws not o

MyData Missing Placements

Electronics Forum | Thu Jun 28 20:11:32 EDT 2007 | rfrog

Hi folks, I've been bouncing off of MyData technical support for some time on an issue with a MyData machine. Seems that this My9 likes to skip an 0402 placement at a rate of ~ 1000/million. Profile: MyData My9 Mechanical centering Midas only

MyData Missing Placements

Electronics Forum | Tue Jul 10 16:13:52 EDT 2007 | bk

Hi folks, I've been bouncing off of MyData > technical support for some time on an issue with > a MyData machine. Seems that this My9 likes to > skip an 0402 placement at a rate of ~ > 1000/million. > > Profile: MyData > My9 Mechanical ce

Installing TPSys

Electronics Forum | Thu Jul 15 11:28:24 EDT 1999 | Russ Supersano

I was wondering if someone could help me with a little problem I am Having with a MyData TP-11 UFP running TPSys 1.4.2. Early this week the machine crashed and I had to reload the software. I re-insatalled Venix then the CP4 driver then TPsys and Ser

Mydata TP11 UFP hardware initiation failure

Electronics Forum | Thu Jul 20 11:18:43 EDT 2006 | ev

Paul, the error says "MOT1-38-247 MSETDYNX: Xwagon fan not working." I have checked...the X motor fan and it is working...the fan behind the PAIB board is also working...I checked this because there is a connector marked X wagon fan on the PAIB boa

MYData issue

Electronics Forum | Tue Jun 19 17:42:38 EDT 2007 | dyoungquist

We run a TP9 machine and had a very similar problem with it. On a TP9 machine there is a power supply board where all the voltages are generated. It is located on the bottom side of the unit. The problen was with one of the fuse holders. The co


mydata error searches for Companies, Equipment, Machines, Suppliers & Information