Electronics Forum: mydata and z and errors (Page 1 of 2)

Circuit cam and mydata

Electronics Forum | Tue Mar 24 23:44:17 EDT 2020 | kghadiya

I am having trouble programming circuitcam for mydata (my9) pnp machine. My question is, when i digitalize the gerber file what should i take care to get required output for my9? In my9 i cant see exact positions of all the components. I have assign

Im trying to install a tool on a MY15 and I am getting errors

Electronics Forum | Fri Aug 06 14:06:04 EDT 2021 | cyber_wolf

Hit the space bar when the tpsys menu comes up when booting . There is something in there that says show transducers. I think that's where you will find z-force sensor

Im trying to install a tool on a MY15 and I am getting errors

Electronics Forum | Thu Aug 05 14:55:32 EDT 2021 | tomdegas

Tom I did as you instructed but same results so I actually changed the harness that has the two sensors (LED and RECEIVER) on the Z motor with a new spare I had hoping that was the problem. Alas that didn't solve it either. Any other suggestions?

Im trying to install a tool on a MY15 and I am getting errors

Electronics Forum | Thu Aug 05 15:06:02 EDT 2021 | tey422

The last time I work on the Mydata machine was like over 15years ago. Sorry, I couldn't provide much more help than what I could remember so far.

Im trying to install a tool on a MY15 and I am getting errors

Electronics Forum | Thu Aug 05 17:32:31 EDT 2021 | cyber_wolf

Including non-spring tools ? Additionally I assume you know how to use the tool install utility and have looked for things like cracks in the big ribbon cables on the X ? Tools are not dry and have white grease on them etc ? There is a show force

Im trying to install a tool on a MY15 and I am getting errors

Electronics Forum | Wed Aug 18 13:48:12 EDT 2021 | rgduval

It's been awhile, but, some other things you might look at: - Check the fiducials on the toolbox. If they're getting obscured/damaged, all kinds of weird things can happen. I had problems initializing tools one time because of this, and I could actu

Im trying to install a tool on a MY15 and I am getting errors

Electronics Forum | Fri Aug 06 14:01:53 EDT 2021 | tomdegas

Unfortunately all my tools are spring loaded. Yes I do know the tool install utility. I have been running and maintaining the 3 MyData machines for over 20 years and I never saw an error like this. I grease our tools once a month so I know that is

Tp9 and Tp9 ufp

Electronics Forum | Mon Oct 24 16:24:53 EDT 2011 | smdbert

Hello, My name is Bert i'm working by LéTÉ with two mydata smd machines and have sometimes several problems ,most of the problems try to solve it by myself but sometimes the boss also helps and i write the errors in map but first of all 4 questions

Tp9 and Tp9 ufp

Electronics Forum | Tue Oct 25 15:03:48 EDT 2011 | sjs2303

Hi Bert, For your second issue, are the tools well lubricated? If not the Midas head can fail to grab the tool and can generate the z motor error. Doing this followed by a base-centre level measurement should resolve your problem. Steve

Mydata Pick and place

Electronics Forum | Wed May 09 12:07:52 EDT 2001 | caldon

My personal favorite is the Siemens F series and the UIC GSM platform. Both Siemens and UIC have awesome resources for csp, flipchip and baredie processing - Siemens= Dan Baldwin from GaTech; UIC = George Westby from UIC labs. My second choice would

  1 2 Next

mydata and z and errors searches for Companies, Equipment, Machines, Suppliers & Information

Dual Lane Reflow Oven

High Throughput Reflow Oven
Industry 4.0 Reflow Oven

Want to know where to find the best AOI system? - Read testimonials.


Low-cost, self-paced, online training on electronics manufacturing fundamentals