Electronics Forum: mydata tp9-2u (Page 1 of 5)

Mydata (TP9-2U) problem

Electronics Forum | Tue May 07 12:30:30 EDT 2013 | shankar2013

We are having a problem with our Mydata TP9-2U where the machine shuts down during a job with this message seen on the service monitor -- F-MOT1-26/156:MOVFI: MOTOR TIMEOUT Has anybody seen this problem?

Mydata TP9-2U error ?

Electronics Forum | Wed Aug 21 06:19:17 EDT 2019 | mxtimra

Mydata TP9-2U gives error code MOT1-38/186:MSETDYNX What is that code ? Machine give that code and wont make start up process. Appreciate if someone has knowledge that code, thanks.

mydata tp9 vs philips topaz

Electronics Forum | Mon Nov 19 13:35:25 EST 2007 | cyber_wolf

Be aware that there is a significant difference between TP9 2U's and TP9 UFP's.

Mydata (TP9-2U) problem

Electronics Forum | Tue May 07 14:54:38 EDT 2013 | shankar2013

Tried High and highest. Same message on shut down

Need help on Mydata TP9-2U

Electronics Forum | Mon Nov 14 12:11:20 EST 2005 | binhanhaokiet

We just bought a used TP9-2U, I could not do a W-wagon camera calibrate. It keep saying "Calibrate failed, can't located all point", I do not know what should I do next. I did refocus the camera but it still does not help. Please help

Need help on Mydata TP9-2U

Electronics Forum | Mon Nov 14 12:17:17 EST 2005 | avalancher

You should contact MYDATA service department and see what advise their phone support people can offer. You may not be doing the process correctly (wrong calibration boards, etc...)

Mydata (TP9-2U) problem

Electronics Forum | Wed May 29 10:05:59 EDT 2013 | Adrian

Hi , we have one unit of mydata TP9 we want to sell as spare parts machines. Selling as its condition. No feeders. If keen, pls contact me . thanks

Need help on Mydata TP9-2U

Electronics Forum | Tue Nov 15 08:17:05 EST 2005 | cyber_wolf

What are you trying to calibrate? I think you mis-typed...there is no W-wagon. I think you meant X-wagon camera. I have never seen one of these go out of cal. Why do you think it needs calibrated ?

Mydata (TP9-2U) problem

Electronics Forum | Tue May 07 13:41:36 EDT 2013 | cyber_wolf

MOVFI is a theta error there are about 10 things that can cause it. Start with making sure you do not have an acceleration set to lowest while the others are at high or highest in the package data. Next look at ribbon cables...

Mydata (TP9-2U) problem

Electronics Forum | Tue May 07 14:33:57 EDT 2013 | cyber_wolf

The "lowest" acceleration is probably causing your problem. Switch it to the next fastest setting and see what happens

  1 2 3 4 5 Next

mydata tp9-2u searches for Companies, Equipment, Machines, Suppliers & Information

Selective Conformal Coating System - GPD SimpleCoat

Have you found a solution to REDUCE DISPENSE REWORK? Your answer is here.
Solder Mask & Low Stand-off Component Cleaning

World's Best Reflow Oven Customizable for Unique Applications
SMT feeders

ONLINE IPC Training & Certification
RETROFIT for More Effective Dispensing

Outstanding liquid dispensing and UV curing, all within one platform, watch the video.
SMT spare parts

回流焊炉