Electronics Forum: mydata z decoder (Page 1 of 9)

mydata 19 error

Electronics Forum | Thu Feb 20 13:16:15 EST 2014 | rgduval

Hi, Brendan, It sure sounds like it to me. But, with the Z axis, there could be one other thing to check. On my old TP, there were z-locks...two pistons that pointed sideways around the head travel. Initializing the z-motors did not move the z-

mydata 19 error

Electronics Forum | Wed Feb 19 09:52:45 EST 2014 | brendansales

Dear Rob, Got to the maintenance menu, under the Motor section, I selected Z motor and tried to initiate motor, there was no movement on the machine and I had the error message as below: F-MOT-MSETDYN Z/12: Position counter dead I suspect that ser

mydata 19 error

Electronics Forum | Thu Feb 13 00:43:06 EST 2014 | brendansales

Centering motor about to fail or has failed. > Centering motor about to fail or has failed. Hey Rdubya, Thanks for your help! Apparently that was not the problem. The Midas head had to be all the way down below the lower locking solenoid. After

mydata 19 error

Electronics Forum | Thu Feb 13 09:52:03 EST 2014 | rgduval

Start by getting into the maintenance menu, and manually installing the Servo program for all MOTs. If they install fine, you can check the Z-motor while you're in the maintenance menus. Make sure that the z-locks are unlocked before checking the

mydata 19 error

Electronics Forum | Thu Feb 20 13:25:18 EST 2014 | brendansales

Dear Rob, Thank you for your quick response! There were Z locks on the Midas head area, 2 little solenoids like you mentioned. Previously I had the first error code (F-AXIS-C/9) and after fiddling around, randomly manual unlock the Z locks it came

Placing domed parts with mydata

Electronics Forum | Tue Feb 03 15:28:36 EST 2009 | kpm135

I agree, I'd try placing them with the midas or z-fi head depending what you have. Try using the mechanical centering in the zero angle with a low strength to move it straight. You'll probably have better luck finding a tool that will work on the hea

Z force sensor error mydata 11

Electronics Forum | Mon Feb 17 18:53:34 EST 2020 | richgreen01

Hi all I am experiencing z force sensor errors on a couple of different nozzles ( not hydra ) any help appreciated.

Z force sensor error mydata 11

Electronics Forum | Tue Feb 18 14:37:41 EST 2020 | bk

What type of head do you have on your machine a midas head or a zi-fi head? Regardless of which you do have I would make sure that the head is clean where to tools go into the head. Use a soft swab or something similar so you do not damage the z forc

Mydata TP9-UFP problem - Can't reach tool bank

Electronics Forum | Tue Oct 23 11:18:23 EDT 2018 | tech1

It is probably one of the Z lock solenoids not working properly. These are located along the Z axis and as part of the initiation of the machine, the Z measure the travel. Check the upper and lower Z locks

Mydata TP9 UFP problems

Electronics Forum | Sat Jun 25 01:05:13 EDT 2005 | pci

check the X axis belt , guides and Z axis motor

  1 2 3 4 5 6 7 8 9 Next

mydata z decoder searches for Companies, Equipment, Machines, Suppliers & Information

pcb assembly supplies

Software programs for SMT placement and AOI Inspection machines from CAD or Gerber.


Inspection mirrors for electronic rework and repair.
High Throughput Reflow Oven

ONLINE IPC Training & Certification


MIRTEC - the Global Leader in PCB INSPECTION Technology.