Electronics Forum: mydata z errors (Page 1 of 46)

mydata 19 error

Electronics Forum | Thu Feb 20 13:16:15 EST 2014 | rgduval

Hi, Brendan, It sure sounds like it to me. But, with the Z axis, there could be one other thing to check. On my old TP, there were z-locks...two pistons that pointed sideways around the head travel. Initializing the z-motors did not move the z-

mydata 19 error

Electronics Forum | Wed Feb 19 09:52:45 EST 2014 | brendansales

Dear Rob, Got to the maintenance menu, under the Motor section, I selected Z motor and tried to initiate motor, there was no movement on the machine and I had the error message as below: F-MOT-MSETDYN Z/12: Position counter dead I suspect that ser

mydata 19 error

Electronics Forum | Thu Feb 13 00:43:06 EST 2014 | brendansales

Centering motor about to fail or has failed. > Centering motor about to fail or has failed. Hey Rdubya, Thanks for your help! Apparently that was not the problem. The Midas head had to be all the way down below the lower locking solenoid. After

mydata 19 error

Electronics Forum | Thu Feb 20 13:25:18 EST 2014 | brendansales

Dear Rob, Thank you for your quick response! There were Z locks on the Midas head area, 2 little solenoids like you mentioned. Previously I had the first error code (F-AXIS-C/9) and after fiddling around, randomly manual unlock the Z locks it came

mydata 19 error

Electronics Forum | Thu Feb 13 09:52:03 EST 2014 | rgduval

Start by getting into the maintenance menu, and manually installing the Servo program for all MOTs. If they install fine, you can check the Z-motor while you're in the maintenance menus. Make sure that the z-locks are unlocked before checking the

MyData My9 "no z indicator value at all"

Electronics Forum | Wed May 11 20:25:38 EDT 2022 | mikevb

Thanks. Yes, I replaced the ffx board with a new one and made sure everything is cleaned. I did check the flex cable connect as I removed all of that to test continuity between everything. It all checked out continuity wise. I also tried to disable t

MyData My9 "no z indicator value at all"

Electronics Forum | Wed May 04 19:38:57 EDT 2022 | mikevb

I have a used MyData My9 machine that I've picked up recently and it has a problem with initializing that I can't figure out. It just gives an error stating "no z indicator value at all". I've replaced the flex board with the force sensors but that d

MyData My9 "no z indicator value at all"

Electronics Forum | Mon May 09 19:27:19 EDT 2022 | mikevb

Thanks for the response. Yes, the z motor initializes in the service program just fine. It moves and reads a position. Also in the service program, I try to test the z force sensor and it gives me the same error - no z indicator at all. All cables ar

MyData My9 "no z indicator value at all"

Electronics Forum | Wed May 11 17:25:22 EDT 2022 | SMTA-64387687

You've replaced the sensors and cleaned any grease residue inside the Midas head, and you're still getting this error. You can check the connector on the little board, on top of the Midas, where the flex cable plugs in. I don't remember, off the t

Z force sensor error mydata 11

Electronics Forum | Mon Feb 17 18:53:34 EST 2020 | richgreen01

Hi all I am experiencing z force sensor errors on a couple of different nozzles ( not hydra ) any help appreciated.

  1 2 3 4 5 6 7 8 9 10 Next

mydata z errors searches for Companies, Equipment, Machines, Suppliers & Information

Equipment Auction Automotive Electronics Supplier - Closure of Tier-One SMT Dvision: (10) ASM & Universal SMT Lines & Feeders Equipment as-new-as 2019! Dek | Koh Young | Speedline | Vitronics | Viscom

Software programs for SMT placement and AOI Inspection machines from CAD or Gerber.
Shenzhen Honreal for all your SMT Equipment needs

Component Placement 101 Training Course
Void Free Reflow Soldering

Software for SMT placement & AOI - Free Download.