Electronics Forum: not and every (Page 1 of 17)

Solder not reflowing properly

Electronics Forum | Mon Aug 25 16:26:52 EDT 2008 | wrongway

every time that i have seen that kind of problem where I work it always seems to be a problem with the parts having comtamination on the leads is it just one part # giving you problems our all 0402 parts on that assy having problems if its just o

Board change and solder not adhereing completely

Electronics Forum | Fri Apr 06 04:10:25 EDT 2001 | kensmoke

We recently had a multi block panal change at the vendor Now the production lines are producing solderability defects in great number. The makeup of the pcb is a type of fiber glass mask green in color and pads with no tinning just copper lands.

Board change and solder not adhereing completely

Electronics Forum | Fri Apr 06 08:27:09 EDT 2001 | CAL

From what you are saying................If I hear ya correctly - There is no "Proctective" on the Pads (OSP, HASL....) You will be hard pressed soldering to bare copper. This can not be right. My suggestion- go polyimide with electroptical connecti

Board change and solder not adhereing completely

Electronics Forum | Fri Apr 06 08:28:34 EDT 2001 | CAL

From what you are saying................If I hear ya correctly - There is no "Protective" on the Pads (OSP, HASL....) You will be hard pressed soldering to bare copper. This can not be right. My suggestion- go polyamide with electroptical connectio

Board change and solder not adhereing completely

Electronics Forum | Fri Apr 06 08:36:13 EDT 2001 | Cal

Sorry about the double post.........my Vanna White spell check crapped out on the first reply.

GSM1 not performing fiducial PEC?

Electronics Forum | Tue Mar 08 09:57:04 EST 2016 | rgduval

Make sure that your fiducials are selected to be used for global correction. I've had this problem with our machine running OS2, and in the UI for that, you have to select the fiducials in the fid screen, and then there's a menu option to select the

BGA not level when placed

Electronics Forum | Tue Feb 26 05:10:17 EST 2008 | adetuc

Thanks for the reply Hege, I calibrate the machines every 3 months and have checked that the board carrier to nozzle parralelism is ok. Have tried many different profile settings using a MOLE for readings but still collapsing on one corner. I did

ekra e5 blades not dropping.

Electronics Forum | Mon Sep 29 15:28:29 EDT 2014 | dustin

After getting the last issue I had fixed through here. I thought I would try to see if there is a solution for another issue. I have and ekra e5 screen printer and it has a problem with the blades not dropping when they should. If I set up single dir

Quad 4c not placing components

Electronics Forum | Thu Sep 05 07:14:16 EDT 2019 | smrsteve

Hello Bobpan, Thanks for the suggestions. Sorry I didn't reply yesterday as I'd gone home - I'm in the UK, so I'm guessing there's a time difference. Okay, I found the control to turn off the vacuum verify - it's SHIFT - SWITCH/VERIFY. Makes no di

Quad 4c not placing components

Electronics Forum | Wed Sep 04 09:47:41 EDT 2019 | smrsteve

Hello All, I've just bought a Quad 4c pick & place machine. It's so close to actually building boards, but just doesn't quite get there. I was wondering if there's somebody out there with experience of these machines that might be able to help...?

  1 2 3 4 5 6 7 8 9 10 Next

not and every searches for Companies, Equipment, Machines, Suppliers & Information