Electronics Forum: placing (Page 1 of 749)

placing 0201

Electronics Forum | Thu Jun 16 11:07:15 EDT 2005 | Arek

Walcome, I am looking for an information about repetability and accurancy of placing component 0201 on the machines: Assembleon Topaz Xi II and Emerald Xi II. What is your experinces and is it a good chose to buy them for placing component 0201.? Do

Mydata My9 placing issues

Electronics Forum | Wed May 26 12:20:38 EDT 2010 | emrtech

we are currently running 0201 components using the c-14 tool on the my9 pick and place and are having a lot of missing components with in the PCB's. is anyone or has anyone had this problem? if so, were you able to finf a fix for it?

Mydata My9 placing issues

Electronics Forum | Wed May 26 12:52:52 EDT 2010 | emrtech

Found a company that builds modified tool tips for my9 with stainless steel tip. we are going to try one and seen if it helps on placing the 0201 components. the rubber tip just gets damaged too easy and components stick to it do the solder flux.

Mydata My9 placing issues

Electronics Forum | Wed May 26 17:04:34 EDT 2010 | emrtech

the jaws are not for electrical testing do to being two solid stainless steel pieces. i dont really have any issues with 0402's, i got them placing good. its the 0201's that are a pain. attached is a picture of the centering jaws for you to see.

Mydata My9 placing issues

Electronics Forum | Wed Jun 02 11:39:02 EDT 2010 | emrtech

so, i found a new tool tip nozzle for the my9 to place the 0201 components and works perfect. the tool tip is also made out of stainless steel. the nozzle was completely modified and works alot better than the OEM nozzle.

ip3 placing head error

Electronics Forum | Thu Aug 18 05:07:53 EDT 2011 | johndoe0222

I received an error on my fuji ip3 which is: "Placing head 1 nozzle has become detached." Does anyone have any idea what is going on and how to fix this. Thanks

MyData DPak not placing

Electronics Forum | Mon Jul 29 13:48:20 EDT 2013 | cyber_wolf

We have placed millions of DPAKS on our Mydatas without issues. Usually the crosshairs need to be just slightly to the right of the dimple when trimming. We do not use high centering force. Please tell us exactly what the error message is.

MyData DPak not placing

Electronics Forum | Tue Jul 30 11:58:50 EDT 2013 | gnus

Seems to pick up and place fine now. No idea why, didn't change a thing. Thanks for the advice everyone!

MyData DPak not placing

Electronics Forum | Fri Jul 26 12:41:43 EDT 2013 | dontfeedphils

Check the centering force, and change it to High, if it isn't already.

MyData DPak not placing

Electronics Forum | Fri Jul 26 11:20:33 EDT 2013 | gnus

Hi all, I'm having issues placing 7 pin DPak packages. I'm using mechanical centering with four centering phases (one for each orientation). Tool used is A24S. Machine picks up the part but will reject it when centering the part. I have measured all

  1 2 3 4 5 6 7 8 9 10 Next

placing searches for Companies, Equipment, Machines, Suppliers & Information