Electronics Forum: problems (Page 1 of 1262)

SMT problems

Electronics Forum | Thu Mar 04 22:52:57 EST 2004 | Roberto Rodriguez

i have a Universal GSM2 machine down and we check all, but are exaust, the problem is the next, when we make Zero axis tha machine say "AXIS HEAD1 Z POSITION ERROR DURING MOVE RELATIVE COMMAND" AND "TIME UP SPINDLES UP". DO YOU HAVE EXPERIENCIES AT T

SMT problems

Electronics Forum | Fri Mar 05 15:43:10 EST 2004 | Quetza

You can have many problems, but the most commons are that your Z belt is too Lose or is time to replace it, the second is that your Z motor went bad. Hope these woks for you

SMT problems

Electronics Forum | Tue Mar 09 22:47:26 EST 2004 | pdeuel

Contact sensors out of adjustment. If you push up on spindle the led should change state. same if spindle is pulled down. I have also had problems with PTIF error during zeroing Soft stop. last messages recieved were reported as z axis time out durin

SMT problems

Electronics Forum | Wed Mar 24 11:28:45 EST 2004 | Mika

Hi, Why don't You contact Universal GSM tech specialists on this one? Just pick up the phone and explain Your problem and they will help you: Customer Support Center 1-800-842-9732 or 607-779-5000. There is also tech documents on their web site tha

SMT problems

Electronics Forum | Fri Mar 19 12:18:27 EST 2004 | Primus

Isn't it funny, I just experienced that for the first time last night? We're always having tape clutch errors. Glad we're not alone on the Z-axis situation.

Pallet problems

Electronics Forum | Fri May 08 15:12:23 EDT 1998 | Ryan Jennens

I am running boards with gold fingers on a pallet for masking purposes. The pallets worked fine for a while but know the gold fingers are getting solder on them. We have tried everythin: new pallets, cleaning the pallet and board to be sure there

MPM AP25, separation problems

Electronics Forum | Wed Nov 02 07:44:09 EST 2005 | chunks

So if you manually wipe the stencil your problem goes away?

rigid-Flex board via problems

Electronics Forum | Tue Jan 17 12:06:12 EST 2012 | cobham1

The via's are cracking which then is causing all kinds of problems.

MPM AP25, separation problems

Electronics Forum | Fri Oct 28 06:55:53 EDT 2005 | pavel_murtishev

Hello! I suspect that our MPM AP25 has separation problems (poor stencil � PCB separation). I observe a lot of �dog ears� after print stroke. And this is 100% machine problem, I�m sure. What machine parts should I check first time to avoid separatio

MPM AP25, separation problems

Electronics Forum | Fri Oct 28 08:37:06 EDT 2005 | pavel_murtishev

Once again, it isn�t the process problem. It�s machine problem. I�ve tried to change all of the parameters: printing speed, printing pressure, snap-off speed, snap-off distance, etc. No any effect. Defect still exists with different process parameter

  1 2 3 4 5 6 7 8 9 10 Next

problems searches for Companies, Equipment, Machines, Suppliers & Information