Electronics Forum: servo problem (Page 1 of 12)

servo overflow

Electronics Forum | Thu Jan 20 06:01:23 EST 2005 | mhe

Hi guys, we are facing a problem - d axis servo overflow in our fuji cp-4. Can anyone please suggest some remedy? thanks deepak

QSP2 servo amp

Electronics Forum | Fri Dec 19 17:11:24 EST 2014 | guts1872

My QSP2 motors keep shutting off with an error message on the screen that says Z1 motion fail. Z safe motion motion failed due to previous error. When homing the heads I observe the servo amp indicator LEDs. They are all green while the gantries are

Problem with Juki KE750 servo

Electronics Forum | Tue Jan 24 16:35:16 EST 2017 | siltron

Hi everyone, We bought a used Juki KE a few months ago. Installed it at the beginning of this year, but have some problems with the Z and ROT servos. As soon as the machine is powered on, the ALM04 red led turns on on some of the Z and ROT drivers.

Meridian 1020P servo wont start

Electronics Forum | Thu Jul 10 19:26:21 EDT 2014 | guts1872

It looks like we did have an interlock problem. Maintenance re possitioned them and it seems to have cleared up our problem. For some reason when we close the door, it still wants to reset the Amp power, but if we wait for the all clear in the GUI be

cp643e x axis servo interlock

Electronics Forum | Fri Feb 04 01:31:44 EST 2011 | fujiphil

Possible cause is the Middle Loading Sensor. Check the ML flag. Also, this problem occurs when the z-axis base slips. Need to level the base and re-calibrate z-axis origin.

cp643e x axis servo interlock

Electronics Forum | Sat Jan 29 12:01:32 EST 2011 | jts142

hi i am having problems with a cp 643 when i run in auto it errors unloading a board with the x axis servo interlock error but if i hit sequence end stop so that it stops after every board it runs and unloads perfectly. Any hints or suggestions we ha

Meridian 1020P servo wont start

Electronics Forum | Wed Jul 09 05:06:52 EDT 2014 | bobpan

Are you sure you don't have a door interlock problem? Some of the covers of mirae machines have a physical switch and a magnetic switch that both have to be made for the interlock to be closed. It could be if you have a magnetic switch that the magne

Meridian 1020P servo wont start

Electronics Forum | Tue Jul 08 15:34:21 EDT 2014 | guts1872

Unfortunately it seems we have a worse problem than a Z rod spring. The machine was running fine this morning but ran out of a part, and when I shut the door and pressed Servo On nothing happens again. I shut down and let sit for a while. Now I get a

IP2 placing parts shifted after servo fixed?

Electronics Forum | Fri May 01 00:27:12 EDT 2009 | rodrigo

Hi all, We had a servo amp replaced (SA-6) and the machine worked with no problem for the first panel (this panel of 10 only needs a TQFP100 from the MTU). Then I got the "Servo NG" error again. One of the servo paks showed a "7" on the LED. The err

Fuji servo IS70B board error codes?

Electronics Forum | Fri Apr 16 17:44:40 EDT 2010 | rodrigo

We're still trying to fix a C-axis overflow error in our CP-65. I was swapping servo boards and one of them started to blinks a 2 on the LED single digit display and the machine didn't boot up. I replaced the servo board with a spare we bought on eba

  1 2 3 4 5 6 7 8 9 10 Next

servo problem searches for Companies, Equipment, Machines, Suppliers & Information

Void free Reflow Soldering

Software for SMT placement & AOI - Free Download.


Inspection mirrors for electronic rework and repair.
Selective Conformal Coating System - GPD SimpleCoat

ONLINE IPC Training & Certification
Equipment Auction - Ex-Eolane Montceau

High Speed Precision In-Line SPI System - Mirtec MS-11