Electronics Forum: signal (Page 1 of 31)

signal generators

Electronics Forum | Fri Oct 15 03:00:21 EDT 2004 | pierrenoir

Hello to you all I was hoping one of you guys would be good enough to give me some advice on a problem I am having with some training simulators I have developed for my work. I have basically built two electronic control simulators to duplicate the o

PCB Design of mixed signal Board

Electronics Forum | Sat Jul 04 15:34:12 EDT 2020 | sara_pcb

Hi, I am designing a PCB which consist of Instrumentation Amplifiers, Programmable Gain Amplifiers, Switched Cap Filters, FPGAs & many ADCs. Involves low level Analog signals. How to patrician the layout so Analog & Digital signals do not interfere.

MYCRONIC Hydra Theta encoder signal noisy error

Electronics Forum | Wed Mar 30 22:47:42 EDT 2022 | SMTA-64387687

Check the Theta belt. Is it clean, not worn, no kinks? Are the tools rotating freely?

MYCRONIC Hydra Theta encoder signal noisy error

Electronics Forum | Wed Mar 30 19:37:17 EDT 2022 | jzeivel

I have an MY200DX mycronic pick and place machine. I recently started getting this error "F-MOT-MOVENICE HYDRA Theta2/1295: Encoder Signal is noisy". Has anyone else ever had this error? The machine will still run, but this error will pop up rando

MYCRONIC Hydra Theta encoder signal noisy error

Electronics Forum | Fri Apr 01 16:55:56 EDT 2022 | SMTA-64387687

It could certainly be the motor and/or the encoder. They do go bad. The other thing to look at is the component/package. Does it happen with only one specific component/package? It might be corrupted data. That happens, as well. But, most likely it's

MYCRONIC Hydra Theta encoder signal noisy error

Electronics Forum | Thu Mar 31 11:13:33 EDT 2022 | jzeivel

I forgot to mention in my original post, I actually replaced the theta belt and cleaned the head. All the tools rotate as they should. When I run the burn-in I get no errors. I can run the "test sub-systems" on the head in the service program and

How to generate IEEE 802.15.4 signal using SMIQ03B ?

Electronics Forum | Tue May 29 05:14:08 EDT 2012 | lavjasoria

Hallo, Can anybody help me how can I generate IEEE 802.15.4 protocol signals using SMIQ03B? I want to give this signal to SmartRF04EB board for CC2530 PER Testing. Thank You.

How to generate IEEE 802.15.4 signal using SMIQ03B ?

Electronics Forum | Sat Jun 09 17:15:44 EDT 2012 | davef

Here's a link to the operating manual for your Rohde - Schwarz Vector Signal Generator http://www2.rohde-schwarz.com/file_5734/smiqb_e11_bd1.pdf

Wave Solder question

Electronics Forum | Fri Jun 01 09:18:35 EDT 2012 | signal

Try a simple solder mask. I use Chemtronics. A bottle is only arond $20 and is as easy to apply as it is to remove. A cheap, quick fix.

Wave Solder question

Electronics Forum | Fri Jun 01 10:43:43 EDT 2012 | signal

Perhaps apply the through hole part, solder mask only one barrel. Then hand solder that single leg.

  1 2 3 4 5 6 7 8 9 10 Next

signal searches for Companies, Equipment, Machines, Suppliers & Information