Electronics Forum: slimkic and problem (Page 1 of 61)

VIGON A200 and aluminium electrolytic capacitors problem

Electronics Forum | Mon Nov 25 09:45:29 EST 2013 | processman

Are you using zestron corrision inhibiter Ci20 also?

VIGON A200 and aluminium electrolytic capacitors problem

Electronics Forum | Wed Nov 27 06:06:59 EST 2013 | luciano

Thanks!

VIGON A200 and aluminium electrolytic capacitors problem

Electronics Forum | Fri Dec 06 06:02:25 EST 2013 | luciano

Thanks for the advice!

VIGON A200 and aluminium electrolytic capacitors problem

Electronics Forum | Thu Nov 21 12:06:16 EST 2013 | rgduval

The last time I got corroded parts out of my wash was when my DI tanks were spent, and I was pretty much using straight tap water. Refreshing the DI tanks eliminated my issue. Hope this helps. cheers, ..rob

VIGON A200 and aluminium electrolytic capacitors problem

Electronics Forum | Thu Nov 21 12:22:44 EST 2013 | luciano

Thanks for the tip! The DI tanks are brand new. Water quality is pretty good. The filtering is also good and the instrument in the water recycler measures about 12MOhm resistivity. Cheers, Luciano.

VIGON A200 and aluminium electrolytic capacitors problem

Electronics Forum | Tue Nov 26 06:33:09 EST 2013 | luciano

Hi! I haven't found any info about that product. I can't even find it among Zestron products. Could you tell me where to find some info about it? Thanks!

VIGON A200 and aluminium electrolytic capacitors problem

Electronics Forum | Tue Nov 26 08:57:03 EST 2013 | processman

Hi, Its a zestron product which we have used for many years, speak with Zestron and i m sure they will assist.

VIGON A200 and aluminium electrolytic capacitors problem

Electronics Forum | Tue Dec 03 10:22:25 EST 2013 | cpitarys

Insure your rinses are only 25 to 30-seconds each. Also there are options for cleaning solutions from Kyzen that are safer on AL and do not require dosing of any additional inhibitors.

VIGON A200 and aluminium electrolytic capacitors problem

Electronics Forum | Thu Nov 21 11:10:07 EST 2013 | luciano

Hello, We've just started using VIGON A200 in our Aqueous Trident XLD system and observed that aluminium electrolytic capacitors get corroded. Concentration was set at 20% and washing is done by spray at 150F for 6 to 8 minutes. Then is rinsed seve

Who knows SM411 MMI problem (Initializing machine I/F) and How to troubleshoot?

Electronics Forum | Mon May 09 20:00:33 EDT 2016 | cspasol

Can Anyone know how to troubleshoot SM411 MMI problem (Initializing machine I/F)? What are possible causes of this problem? I already tried to restore MMI and OS of the machine & replacement of motherboard.

  1 2 3 4 5 6 7 8 9 10 Next

slimkic and problem searches for Companies, Equipment, Machines, Suppliers & Information