Electronics Forum: tri (Page 1 of 898)

Re: EIA-481

Electronics Forum | Wed Apr 14 14:35:12 EDT 1999 | Dave F

I'm trying to find out the standards of EIA-481 for Peel Back Force. Try the link below

updates

Electronics Forum | Mon Nov 16 14:33:42 EST 1998 | Dave Amey

Trying to update our page, but continues to state " Information Missing" when trying to "submit". is it me?

Tombstone defect

Electronics Forum | Sun May 04 22:10:20 EDT 2003 | Thomas

Did u ever try a anti-tombstone solder paste to try to eliminate this problem ??

Trying to step through placement XYs in a gerber viewer... help!

Electronics Forum | Mon Mar 10 10:36:33 EDT 2008 | tonyminervini

Have you tried gerbtool? (www.wssi.com)

Solder Joint Discolouration

Electronics Forum | Sat Jan 19 12:39:16 EST 2019 | bane016

Have you tried to reduce the temperature for the second side of pcb?Try to reduce it to the minimum below the regulations by datasheet...

Re: Flux Inspection

Electronics Forum | Fri Jun 16 19:40:51 EDT 2000 | Ramon I Garcia C

Hi JT I speak little English by i try... I think that you by try with the internet pages about the flux manufacturer, or flux provider.. some time I tried with the search, I type the flux number and appear some sites w/information...like k

Water Residue Stains - how to remove?

Electronics Forum | Wed Dec 19 11:52:24 EST 2001 | mparker

Have you tried to polish the flex with an ESD camel hair brush? The residual films - are they organic, left over from the water? Maybe try some TSP - tri-sodium phosphate, it's a mildly caustic detergent. A thorough rinse would be needed after using

Wave Soldering Upflow

Electronics Forum | Tue Aug 05 17:38:48 EDT 2003 | D

Try to mechanically force the solder up the holes if it is equipped with a Smartwave. The Smartwave tries to provide additional wave action like the Electrovert Omega wave. Try more time in the wave. How did the old wave machine perform on these boar

DEK Horizon 265

Electronics Forum | Sun Jan 06 22:08:09 EST 2008 | mac88

Hi, Try to upload the Windows NT in Safe Mode. Would look weird, but is fully functional. Then try to go the latest known workable configuration and load it. If this does not work try with the recovery disk that came with the machine. This will

Solder briding on QFP

Electronics Forum | Fri Jan 08 22:39:22 EST 2010 | graceytiu07

Thanks for the reply. I'll try your suggestion. I tried the SEM EDX to check for traces that might cause the bridging problem but it looks normal. I haven't tried yet the material level analysis of the QFP. Thanks again.

  1 2 3 4 5 6 7 8 9 10 Next

tri searches for Companies, Equipment, Machines, Suppliers & Information