Electronics Forum: troubleshoot (Page 1 of 41)

Help needed to troubleshoot a KE2060 machine (location Ireland)

Electronics Forum | Thu Aug 27 15:00:55 EDT 2020 | djeffries

Is Juki support not helping you out with this? We get tremendous support from Juki support here in the US on troubleshooting.

Help needed to troubleshoot a KE2060 machine (location Ireland)

Electronics Forum | Mon Aug 31 16:36:52 EDT 2020 | emeto

your troubleshooting makes sense to me. If the drives are replacable, replace X and Y drivers and see if the error moves with the driver.

Help needed to troubleshoot a KE2060 machine (location Ireland)

Electronics Forum | Mon Aug 24 07:19:21 EDT 2020 | aurash

Much appreciated, really helpful Thanks, Aurash

Help needed to troubleshoot a KE2060 machine (location Ireland)

Electronics Forum | Thu Aug 20 19:30:45 EDT 2020 | aurash

Hi Guys, I 'm having trouble with a JUKI KE2060 - multiple errors on Z, X, Y axis (it seems that the problem moves around) - the error codes are E602137 E603112 any help or an electrical diagram of the machine are highly appreciated A

Help needed to troubleshoot a KE2060 machine (location Ireland)

Electronics Forum | Fri Aug 21 11:27:43 EDT 2020 | dontfeedphils

Here's a link to all the docs I have on the 2060, hope it's helpful. https://drive.google.com/file/d/1cYAZvwXgELdX25IUM5l8SzA0MaV6oufI/view?usp=sharing

Help needed to troubleshoot a KE2060 machine (location Ireland)

Electronics Forum | Fri Aug 28 19:54:05 EDT 2020 | emeto

From what you explain: 1. check all movements X,Y and Z are moving free while machine is off. 2. Resit all driver cards. 3. Check interface cables or boards. Not sure if Juki is using CAN or other interface standard, but random motor errors might be

Help needed to troubleshoot a KE2060 machine (location Ireland)

Electronics Forum | Thu Sep 03 02:25:07 EDT 2020 | thanhctran30

Check the backup battery. My KE2020 experienced the same symptoms and its was caused by bad backup battery. I unplugs the power source from the battery and plugs direct to the AC outlet and the machine working fine. Ordered 2 replacement batteries on

Help needed to troubleshoot a KE2060 machine (location Ireland)

Electronics Forum | Mon Sep 07 08:01:21 EDT 2020 | aurash

Thanks for the good advice - the UPS is fine (to be sure I disable it but the problem was still there) In the meantime we found the root cause - the XMP SyncNet card failed. We replaced it and it's all back in motion. Many thanks to all who had rep

Help needed to troubleshoot a KE2060 machine (location Ireland)

Electronics Forum | Mon Aug 24 14:50:33 EDT 2020 | aurash

I'm stuck with this - if anyone knows a good technician with KE2060 expertise - please let us know. So far we checked the power going to the Z-drives, XY- drives all seems ok - no error leds on the Motor Drives (all amber) When trying to go in Ori

Help needed to troubleshoot a KE2060 machine (location Ireland)

Electronics Forum | Thu Aug 27 16:39:37 EDT 2020 | aurash

I opened a case on the JUKI support in Germany and I got some help but we are in the same spot like a week ago. I have 30 years of industrial automation expertise I checked everything I've been told to check - searching trough detailed logs and send

  1 2 3 4 5 6 7 8 9 10 Next

troubleshoot searches for Companies, Equipment, Machines, Suppliers & Information