Electronics Forum: wrong part (Page 1 of 56)

YAGEO wrong value resistor

Electronics Forum | Tue Oct 23 21:18:04 EDT 2007 | darby

Have just discovered wrongly labelled resistor from YAGEO RC0805FR-072K2L Date 200706, Which should be 2k2. Part is in fact 22r.

Quad QSP-2 Z-hight wrong

Electronics Forum | Thu Jun 06 09:03:48 EDT 2019 | bobpan

If the part is 10mm or less as long as you are scanning it near the top...it should work. The other possible problem is dirt on the quadalign lens. Clean off the lens and watch it when it homes....both heads should home the same way. If the head jum

YAGEO wrong value resistor

Electronics Forum | Wed Oct 24 01:44:49 EDT 2007 | darby

Will do Dave - we will have to eat humble pie though. Have just been informed that part is in fact correct value. Problem was caused by different markings on two different supplier cases. Marking on one was 222, on t'other twas 2201,this was interpr

part orientation

Electronics Forum | Fri Jun 27 16:36:54 EDT 2008 | wrongway

I have lots of those parts don't go by the arrow it is a vender marking has nothing to do with the polarity go by the belveled edge you can't go wrong

siplace part missing

Electronics Forum | Thu Dec 11 08:20:05 EST 2003 | liang

we ofen have the problem of the part missing.when problem take place .we found the segment sleeve is anomaly.we change the sleeve is ok!but we don't know what is wrong with the sleeve.who can help us ,thks!

siplace part missing

Electronics Forum | Thu Dec 11 23:38:44 EST 2003 | liang

Thank you Stefan for your help! our machine is hs50.you are right we means components are not placed on board.we can found the part around the loctation.i found bearing is dirty.i clean it with threebond.it can work well. but i want to know the rootc

siplace part missing

Electronics Forum | Sun Dec 14 08:26:16 EST 2003 | liang

MR/MADANM STEFAN ,WE USE A PLASTIC PLUNGE.WE REPLACE THEM THREE MONTH.WHEN PART MISSED,WE CHECK THE VACUUM ,IT IS OK. IT IS ONE OR TWO SEGMENTS WHICH CAUSE PART MISSING.WE REPLACE A PLUNGER ,IT IS NOT OK.WHEN REPLACE A SLEEVE .IT IS OK.WE CHECK THE S

Quad 4C part placement rejection

Electronics Forum | Thu Nov 17 14:33:02 EST 2011 | olddog

Thanks again Bobpan for all of your help. I hope some of my questions are dumb ones. Regarding "first", the QA error 0, you were right. In checking the setup, for some reason theta was 65227 instead of the 0 that I thought I had set. Regarding "sec

Can you wave solder this part

Electronics Forum | Tue Aug 22 12:44:28 EDT 2006 | russ

Cannot be done, no way to solder the heat pad underneath center. P.S. Rob also spells color wrong!!! must have been a real bad school!! How does the wave master do it? Russ

Topaz blow part off when picking up.???

Electronics Forum | Tue Jul 28 09:29:48 EDT 2009 | christian01976

Hello! Did you test the blow off function manually with the input/output monitor? Mayba there is the wrong plug at the valve...

  1 2 3 4 5 6 7 8 9 10 Next

wrong part searches for Companies, Equipment, Machines, Suppliers & Information

Equipment Auction Automotive Electronics Supplier - Closure of Tier-One SMT Dvision: (10) ASM & Universal SMT Lines & Feeders Equipment as-new-as 2019! Dek | Koh Young | Speedline | Vitronics | Viscom

World's Best Reflow Oven Customizable for Unique Applications
Selective soldering solutions with Jade soldering machine

High Precision Fluid Dispensers
Global manufacturing solutions provider

High Throughput Reflow Oven