x wagon

"x wagon" search results in the Electronics Forums



51 results found for "x wagon" in the Electronics Forums

Order by: Relevancy |   Date

MYDATA MY15E F-MOT-MOVE X/250 problem

Nov 25, 2019 | it is possible to test x belt motor and x wagon motor.

MYdata 15E F-Mot error

May 24, 2019 |

Tray table set up on Tray Wagon Mydata MY12

Apr 7, 2019 | Hi, Can you show me how to set up tray table? I have 1 x 10 pockets tape with 10 PQFPs. I went in

MYDATA F-MOT-MOVE X/245 Motor drive inhibited

Oct 12, 2018 | There are 2-X motors and numerous items that could be causing this: 1 of the X motors, 1 of the X

Mydata software

Apr 5, 2017 | we have the x wagon one and the one at the far right only.

Mydata software

Apr 4, 2017 | Does your my9 have any cameras aside from the x wagon camera and hydra camera? I believe you need a

MY12 F-MOT-MSETDYN x/12: Position Counter Dead

Sep 9, 2014 | Thank you to all. The problem was dust in the x wagon motor. We cleaned the motor out and everything

Using Stripfeeders on MyData Tray Wagons

Jul 4, 2014 | Hello We work with a TP9-4 and a MY12 both with tray wagons, I like a lot the tray wagon, for bi

Using Stripfeeders on MyData Tray Wagons

Jun 24, 2014 | We had both a MY15 and a TP11 both with tray wagons and we taped strips to the tray wagon all the ti

MYDATA My9 Theta error

Nov 20, 2012 | Bruce, Since we had spares, I replaced the X wagon cables, XFMB cable, nothing. FFX Cable, nothin

MYDATA My9 Theta error

Nov 13, 2012 |

transducers out of sync error, Mydata TP-11

Feb 28, 2012 | Replace both of the big X-wagon ribbon cables to start with. You always have to rule those out befo

transducers out of sync error, Mydata TP-11

Feb 28, 2012 | I'm assuming it's your x wagon tranducers that are out of synch. So the first place to start is look

Loud humming noice from X-Wagon motor

Oct 31, 2011 | Thanks , If you reduce the placement precision the X-Axis does not make any noise but than I had pla

Loud humming noice from X-Wagon motor

Oct 28, 2011 | Hi, 1. Lubricate X shafts or gears or whatever you have on the machine. 2. Clean X encoder 3. C

Loud humming noice from X-Wagon motor

Oct 28, 2011 | I have a loud humming noise coming from my MY12 X-Motor ( Like when a motor is not locked in and it

Mydata TP11-UFP won't initialize

Jan 6, 2011 | Thanks for this detail. The X wagon responds as per the instructions here so I'll give the cables a

Mydata M12 issue

Oct 27, 2009 |

Mydata M12 issue

Sep 8, 2009 | We are seeing intermittent X-transducer errors. I notice that the X-wagon has more resistance over

Mydata A12 tool tip damage

Jul 20, 2007 | Sr. Tech, youre absolutely correct that the X-Wagon (pancake) motor is the one which will do final p

MYData placement variations

Feb 28, 2007 | We recently scrapped our TP9-2U because of an issue similar to this. The X-axis would overshoot t

Mydata TP11 UFP hardware initiation failure

Jul 20, 2006 | Paul, the error says "MOT1-38-247 MSETDYNX: Xwagon fan not working." I have checked...the X mot

Mydaya Camera issue

Nov 27, 2005 | Dude, Scope the big ribbon cables on either side of the X-axis for cracks. They usually break wh

Mydaya Camera issue

Nov 26, 2005 | All: I'm having a rough time with one of my Mydata cameras. Specifically, the X-wagon camera

Need help on Mydata TP9-2U

Nov 15, 2005 | What are you trying to calibrate? I think you mis-typed...there is no W-wagon. I think you meant X-

solder strength

Sep 7, 2005 |

Mydata TP11 1995

Apr 5, 2005 |

Surface mount Machines

Feb 11, 2005 |

MyData tool damage

Jan 5, 2005 |

MyData tool damage

Jan 5, 2005 |

Pages: 1 2

 Reflow System

Custom Conformal Coating Masks