Electronics Forum: clamp (Page 1 of 29)

DEK265 GSX chase clamp error

Electronics Forum | Tue May 29 08:37:52 EDT 2018 | bukas

screen alignment chase clamp state is ON, it can be turned OFF but when I get out of diagnostics machine turns them ON again. Tooling is set to magnetic, and on other machines I have chase clamps are not energized all until board is in machine and st

DEK265 GSX chase clamp error

Electronics Forum | Mon Jul 16 09:15:57 EDT 2018 | bukas

problem was solved by cleaning lid bolt connector on chassis... both lid bolt and chase clamps are controlled by SCB34 card, it seams that there is an issue with poor connection on lid bolt triggering this bug. I assume its bug because other card beh

DEK265 GSX chase clamp error

Electronics Forum | Mon Jun 04 09:20:38 EDT 2018 | dekhead

>> mis-alignment?

DEK265 GSX chase clamp error

Electronics Forum | Mon Jun 04 09:59:03 EDT 2018 | bukas

correct, I also tried swapping motherboard but still same result. i the mean time i found battery leakage on Eurosys X1, replaced battery but now it won't start communication on machine initialization. got to repair it or something...

DEK265 GSX chase clamp error

Electronics Forum | Mon Jun 04 10:16:29 EDT 2018 | dekhead

I have seen battery leakage damage traces on MINT cards... Since you indicate failure on machine initialization, assume you are able to communicate / accomplish MINT download. (?)

DEK265 GSX chase clamp error

Electronics Forum | Tue Jun 05 07:30:13 EDT 2018 | bukas

sadly no, I can't open cmd since system doesn't come up, segment display on card shows .L and 8 blinking

SAMSUNG nozzles

Electronics Forum | Wed May 25 19:04:39 EDT 2005 | russ

check your clamping rails and see if you see any little wear marks, we constantly hit these clamps during placement when the parts are too close to the edge. The height of that clamp is either 4 or 6mm I beleive and the noozles will hit them on occ

Quad Qsv-1 Low House Air Pressure

Electronics Forum | Fri Feb 29 08:27:34 EST 2008 | tbkonrad

This morning I turned on our Qsv-1 and ai resiveved the following error. "Clamp did not open: House Air pressure may be lower then 70 psi" after checking the Air Pressure it reads at 80 psi on the Main air pressure gauge as well as the 80 psi on the

Re: Printing smear

Electronics Forum | Thu Dec 16 06:06:52 EST 1999 | Stefan

Check the print gap and check the clamp edges, sometimes the clamps is damaged causing a distance between the PCB and the screen. Good luck

Ceramic Substrates

Electronics Forum | Mon Sep 17 09:44:29 EDT 2001 | gresko

Dave, Ceramic sheets of that size are not always flat and as a result will sometimes crack when clamped along the full edge. Point clamping will hold the substrate secure for placement. If you are not processing in a pallet make sure that you have

  1 2 3 4 5 6 7 8 9 10 Next

clamp searches for Companies, Equipment, Machines, Suppliers & Information