Electronics Forum: loader init error (Page 1 of 3)

quad align init problem

Electronics Forum | Fri Apr 23 09:13:04 EDT 2010 | kdaglio

for the last couple of days when i power up our quad iv, i get assembler is off errors. i cannot get the machine and the quad align to start. any help is gratly appreciated.

troubleshooting simplematic board loader

Electronics Forum | Thu Oct 07 15:17:57 EDT 2010 | debron1

I am trying to repair two Simplematic 8130 board loaders. I have the same error on both of them. The error says " NO PLC Loaded." I don't believe that it is the plc but instead the display "uticor" system. Can anyone give some advise on how to fix th

Fuji FCP-IV-2 error

Electronics Forum | Tue Feb 16 08:47:38 EST 2010 | jdengler

We powered up our CP-IV today and got an error. About 7 seconds after power on page 000 comes up with nothing in any of the areas except for second status area which contains "LD INIT" in yellow. After about 16 seconds the second display area gets


Electronics Forum | Fri Jul 13 07:00:31 EDT 2018 | negev

I am not sure if anyone can find this information usful...but I will post it anway, our old CP-642 couldnt start up with "LOADER INIT ERROR"changing the battery in the CP1 I/O card solved the problem.

Universal GSM1 startup error

Electronics Forum | Wed Aug 12 18:06:33 EDT 2015 | bnorton

Here's the end of Logicomm capture on Force COMM2 where it starts the Lantern system not active messages. Couldn't get attach to work. Startup and earlier .ldx file loading omitted ulLoadTasks(): Opening the RFS pseudo device driver ... ulLoadTas

Mydata error messages

Electronics Forum | Mon Jun 21 13:16:18 EDT 2021 | tomdegas

I just received the following messages while running our MY15: I-OSM-0: my15n150 kernel: lp: no devices found. I also received this one: I-OSM-0: my15n150 insmod: /lib/modules/2.2.20/misc/lp.o: init_module: Device or resource busy. And this one: I-

Universal GSM1 startup error

Electronics Forum | Tue Aug 04 12:11:56 EDT 2015 | bnorton

OS/2 UIC version 3.2.3 Powerup seems to go OK until, while the GUI says ...initializing..., an error popup appears saying "Did not receive request to load machine model within timeout period. Possible machine error condition exists. Do you want t

my12 motor amplifier channel a error

Electronics Forum | Wed Jan 29 18:41:22 EST 2014 | alphatronique

Hi did you look for mechanical issue like friction somewhere ? when init i use very low force buy much more while running that may explain wly machine work in production fur fail only on init i face that whit flex cable that make just little fr

HS50 Siemens Axis Control Board error (Intializing gantry axes)

Electronics Forum | Mon Apr 18 18:23:41 EDT 2022 | youngbuck

Hello everyone, We have a Siemens HS50 error going on as soon as we boot up. It shows message saying "Machine is in test mode." Cause: Initalizing gantry axes. Start Sitest and check machine (firmwre versions,configuration, etc. It will try to refere

MPM Accuflex problems and errors

Electronics Forum | Tue Mar 30 06:27:22 EDT 2010 | ristikas

It happens on the middle of the stecil cleaning. The camera and the cleaner will stay under stencil in half way back. Then machine asking the initate the motors. If to press initate then the pcb stopper will hit the rails. Usually we move camera and

  1 2 3 Next

loader init error searches for Companies, Equipment, Machines, Suppliers & Information

High Throughput Reflow Oven

Want to know where to find the best AOI system? - Read testimonials.
Fluid Dispensing Aerospace

Software for SMT placement & AOI - Free Download.
Fluid Dispensing, Staking, TIM, Solder Paste

World's Best Reflow Oven Customizable for Unique Applications
Pillarhouse USA for handload Selective Soldering Needs

World Source Equipment: Used equipment sale. Hundreds of items on sale.
PCB Depanelizers

SMT Machines, Parts & Accessories - Used and New