Electronics Forum: qsa and password (Page 1 of 3)

Quad QSA-30 password

Electronics Forum | Thu Oct 05 06:02:04 EDT 2006 | bobpan

The password is caps sensitive. Make sure you try typing it both ways.

Quad QSA-30 password

Electronics Forum | Fri Oct 06 13:54:22 EDT 2006 | cmnguyen

Thank you for reply to my request. We found it: tkatjd

Quad QSA-30 password

Electronics Forum | Wed Oct 04 14:15:04 EDT 2006 | cmnguyen

We need help to find Quad QSA-30. We try scpssa and scp but both do not work. Please let us know if you know the password for this system.

Quad QSA-30 password

Electronics Forum | Thu Oct 05 20:29:27 EDT 2006 | darby

Setup>Input Password>scpssa(enter - then do not move the mouse! and then type)>scpfac You cannot go via the sys setup button. Watcha doin' in there anyhow? Dangerous stuff.

GSM2 Universal user name and password

Electronics Forum | Sat Oct 06 17:39:58 EDT 2012 | sonavc

I got GSM2 Universal at auction. the machine boot O.K. it asked to put user name and password to run the software. please any ideal to remove it or reinstall the software. ( I have NO Manual or software ) thanks

GSM2 Universal user name and password

Electronics Forum | Thu Oct 25 19:53:42 EDT 2012 | sonavc

Thank It worked without the user name and password.When I try to zero axis I have other error unable write to global memory 5008. My machine, when turn it on i don't see the power to the Digiplan 8 axis modular and no bright on 24VAC on at servo co

GSM2 Universal user name and password

Electronics Forum | Tue Oct 09 16:01:48 EDT 2012 | dilogic

Try this - boot machine to OS/2 and interrupt USOS startup procedure, go to USOS/CONFIG folder and rename PSWDUSER.CFG to something else, in case you will need it. Then copy the attached file and reboot.

GSM2 Universal user name and password

Electronics Forum | Fri Oct 26 13:43:54 EDT 2012 | whispell

Make sure your machine configuration is correct. You may have something assigned to the machine that is no longer there. For 24V check to make sure all of the E-stop jumpers are plugged in.

Re: smt terms and definitions

Electronics Forum | Sat Dec 11 10:45:08 EST 1999 | tom terlizzi

tried again to dec 11 and it work the first time I don't have my password this time I did so maybe you have to been in a password mode thanks Tom Terlizzi aeroflex

MPM Up2000 and SMEMA

Electronics Forum | Tue Sep 20 15:00:26 EDT 2016 | awhite

Got it!!!!! On the main Operator Screen for the MPM UP2000, and under configuration (when logged-in under maintenance), it gives you ONLY the settings that the machine is set to....there are no drop-downs or options available to choose from. Very fr

  1 2 3 Next

qsa and password searches for Companies, Equipment, Machines, Suppliers & Information

PCB Handling with CE

High Speed Precision In-Line SPI System - Mirtec MS-11
Pillarhouse USA for Selective Soldering Needs

Have you found a solution to REDUCE DISPENSE REWORK? Your answer is here.
Pillarhouse USA for handload Selective Soldering Needs

Software for SMT placement & AOI - Free Download.
SMT spare parts

Thermal Transfer Materials.